This articles applies to: Faculty and students who are provisioned a SC&I AppStream account. Pre-requisite(s): You must be actively enrolled in a undergraduate/graduate class which grants access to AWS AppStream as part of course work, or an active PhD student.
Symptom:
You have an email similar to the one below. But the email and password combination does not work.
Cause:
AWS has a system setting that expires the invitation after 7 days. Unfortunately, we can not override this setting.
Solution:
email help@comminfo.rutgers.edu with this message: “I received the AppStream activation email, but the password expired. Please send me a new invitation email.”
Stating this clearly will expedite the troubleshooting process. The system administrator will resend you the invitation within a business day.